For the complete documentation index, see llms.txt. This page is also available as Markdown.

Importar do Bitwarden

Instruções para importar suas senhas do Bitwarden para o Keeper

Exportar

Para importar do Bitwarden, primeiro exporte seus registros. Você tem duas opções para exportar.

Opção 1: No Windows e Mac

  1. Abra o aplicativo Bitwarden Desktop e faça login na sua conta.

  2. Selecione File > Export Vault.

File > Export Vault (Mac)
File > Export Vault on (Windows)
  1. Selecione o formato de arquivo .csv no menu suspenso e digite sua Senha principal.

  2. Clique em Submit e Export Vault.

  3. Selecione o destino do arquivo .csv e clique em Save.

Opção 2: Pelo Bitwarden Web Vault

  1. Clique em Tools > Export Vault.

  2. Selecione o formato de arquivo .csv no menu suspenso e digite sua Senha principal.

  3. Clique em Export Vault duas vezes para confirmar a ação.

  4. Abra o arquivo para salvá-lo. Selecione o destino do arquivo .csv e clique em Save.

Save .csv file (Mac)

Importar

  1. Faça login no Cofre da web ou no aplicativo para computadores do Keeper.

  2. No menu suspenso da Conta, clique em Configurações.

  3. Clique em Importar > Importar (ao lado de "Use outra fonte") e, no menu suspenso, selecione Bitwarden.

  4. Arraste o arquivo exportado para a janela Arraste um arquivo para cá do Keeper ou procure o arquivo no computador. Marque a caixa se o arquivo incluir cabeçalhos de coluna; caso contrário, a primeira linha será tratada como dados.

  5. Depois de importar suas credenciais por um dos métodos acima, você pode personalizar como as informações aparecerão no cofre na tela de mapeamento de campos. No topo, você verá os nomes padrão dos campos que “mapeiam” os dados abaixo para cada registro do Keeper.

    Para ajustar esses mapeamentos:

    • Clique em qualquer campo para abrir um menu suspenso

    • Selecione o nome de campo apropriado na lista. Repita esse processo em cada coluna, conforme necessário

    • Clique em Próximo para finalizar suas seleções.

  6. Em seguida, uma tela de resumo exibirá uma prévia do cofre, mostrando a estrutura de pastas dos registros importados. Nessa tela, você pode ajustar a estrutura de pastas e clicar em registros individuais para visualizar os detalhes antes de finalizar a importação. Clique em Confirmar importação para concluir o processo de importação.

Atualizado